Unscheduled Billing Maintenance
Incident Report for Second Life
Resolved
The unscheduled maintenance has been completed.
Posted about 1 month ago. Oct 20, 2017 - 11:15 PDT
Investigating
We are performing unscheduled maintenance at this time. While this maintenance is in progress, our billing services, including LindeX and Marketplace, may not be available. Credit card processing may be affected during this time as well. Please check this blog for updates.
Posted about 1 month ago. Oct 20, 2017 - 10:06 PDT
This incident affected: Websites (marketplace.secondlife.com), Second Life Services (LindeX Purchases, Marketplace Purchases, Process Credits), and Inworld Services (L$ Transactions).