All residents that did not receive LindeX deliveries due to the unscheduled maintenance on September 18th have been refunded for those purchases. Thank you for the patience you've all shown through this time. Please contact support if this blog is resolved and your Instant/Market Buy LindeX orders have not completed or if you were not notified of a refund.
Posted Sep 20, 2024 - 13:41 PDT
Monitoring
We have identified the issue and confirmed its resolved, but will maintain the blog for now. If you have submitted a support case, we will be responding as quickly as possible. We thank you again for your continued patience with this matter.
Posted Sep 19, 2024 - 13:26 PDT
Identified
We are still in the process of refunding accounts for those residents affected by this issue. We have identified the issue and confirmed its resolved, but will maintain the blog for now. If you have submitted a support case, we will be responding as quickly as possible. We thank you again for your continued patience with this matter.
Posted Sep 19, 2024 - 13:23 PDT
Investigating
We are currently investigating an issue with LindeX Instant/Market Buys taking an unusually long time to complete, in some case over an hour. We will update this blog as soon as we have more information. Please contact support if this blog is resolved and your Instant/Market Buy LindeX orders have not completed.
Posted Sep 18, 2024 - 08:19 PDT
This incident affected: Second Life Services (LindeX Purchases).