Second Life Unscheduled Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 23, 2019 - 17:52 PST
Investigating
We are currently undergoing unscheduled maintenance. During this time, some residents may experience issues with avatar appearance, login failure, or rezzing. Please avoid rezzing items until maintenance has been resolved.
Posted 3 months ago. Jan 23, 2019 - 17:05 PST
This incident affected: Second Life Services (Logins) and Inworld Services (Rezzing, Inventory).