Unscheduled Billing Maintenance
Incident Report for Second Life
Resolved
We have identified the issue and confirmed its resolved. If you have submitted a support case, we will be responding as quickly as possible. We thank you again for your continued patience with this matter.
Posted Nov 06, 2024 - 09:40 PST
Investigating
We are currently experiencing issues with some LindeX Purchases failing. They appear to be refunding automatically. Please watch this blog for updates.
Posted Nov 05, 2024 - 06:50 PST
This incident affected: Second Life Services (LindeX Purchases, Marketplace Purchases, Process Credits).