CasperVend outage
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Nov 03, 2024 - 13:24 PST
Identified
CasperVend reports:
"We are affected by a fault at the datacentre.
https://bare-metal-servers.status-ovhcloud.com/incidents/x1hn82fvjjyw
They are fixing.
Transactions will complete later (they will not be lost)."

Please watch this blog for any updates.
Posted Nov 03, 2024 - 10:09 PST
This incident affected: Websites (secondlife.com).