Unscheduled Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 11 days ago. Nov 08, 2017 - 17:07 PST
Update
Some users may experience issues logging in, rezzing objects from inventory and saving objects.
Posted 11 days ago. Nov 08, 2017 - 16:04 PST
Investigating
We are currently investigating this issue.
Posted 11 days ago. Nov 08, 2017 - 16:02 PST
This incident affected: Inworld Services (Rezzing, Inventory).