Unscheduled Community Maintenance
Incident Report for Second Life
Resolved
Unscheduled maintenance is now complete.
Posted 3 months ago. Sep 26, 2017 - 10:37 PDT
Investigating
We are currently undergoing unscheduled maintenance to the Second Life Community and Forum sites. Some residents may not be able to access the Community site and associated Second Life Forums. Profiles may be impacted as well. Please keep an eye on this blog post for further updates as they become available.
Posted 3 months ago. Sep 26, 2017 - 09:47 PDT
This incident affected: Websites (community.secondlife.com) and Inworld Services (Profiles).