Group Chat Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 11:52 PST
Monitoring
We have made some adjustments to our chat servers. Group chats should now be working normally, through we are still monitoring the situation.
Posted Dec 15, 2020 - 10:14 PST
Investigating
We're aware of a problem currently with some Residents having issues with their group chats, and are investigating the issue. Please monitor this blog for updates.
Posted Dec 13, 2020 - 11:23 PST
This incident affected: Inworld Services (Group Text Chat).