Rolling Restarts RC Channel Roll
Incident Report for Second Life
Resolved
This maintenance is now complete.
Posted 19 days ago. Sep 26, 2018 - 10:20 PDT
Investigating
We are performing rolling restarts for regions on the Magnum, BlueSteel, and LeTigre RC server channels today, Wednesday, September 26th, 2018. Please refrain from rezzing no-copy objects, and remember to save all builds. Please check this blog for updates.
Posted 19 days ago. Sep 26, 2018 - 07:31 PDT
This incident affected: Second Life Regions (Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions) and Inworld Services (Rezzing, Teleports).