Unscheduled Maintenance to Second Life
Incident Report for Second Life
Resolved
The unscheduled maintenance has been completed. Thank you for your patience!
Posted 9 months ago. Jan 08, 2018 - 22:14 PST
Investigating
We are currently undergoing unscheduled maintenance. Our engineers are investigating now.
Posted 9 months ago. Jan 08, 2018 - 21:01 PST
This incident affected: Second Life Regions (Second Life Main Channel Regions, Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions) and Second Life Services (Logins).