Profile Maintenance
Incident Report for Second Life
Resolved
We have resolved the issue impacting profiles. Profiles should now be accessible.

Thank you for your patience during this time.
Posted 3 months ago. Jul 15, 2019 - 17:13 PDT
Investigating
We are aware of a current issue with profiles currently being down. We apologize for the inconvenience, and will be fixing the issue as soon as possible. Please keep an eye on this blog post for any updates!
Posted 3 months ago. Jul 15, 2019 - 15:03 PDT
This incident affected: Inworld Services (Profiles).