Unscheduled Maintenance
Incident Report for Second Life
Resolved
The maintenance has been completed.
Posted Aug 23, 2022 - 17:12 PDT
Investigating
We are currently conducting an unscheduled maintenance to address issues with the Second Life Marketplace and my.secondlife.com.

Residents may experience issues accessing the Marketplace and the Second Life website, and possibly issues rezzing items in-world, during this time. We apologize for any inconvenience and thank you for your patience.

Please monitor this blog for updates.
Posted Aug 23, 2022 - 16:02 PDT
This incident affected: Websites (marketplace.secondlife.com, my.secondlife.com) and Inworld Services (Rezzing).