Live Chat Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 08:37 PDT
Investigating
We are currently investigating an issue with our Live Chat service not displaying messages properly when replied to by agents. Please watch this blog for further updates.
Posted Mar 28, 2022 - 07:03 PDT
This incident affected: External Support (Chat Support).