Unscheduled inventory maintenance

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Jan 24, 2026 - 14:05 PST

Investigating

We are undergoing inventory maintenance on Jan 24th 2026 at 12:50 PM Pacific Time. Please be advised that in-world inventory access, Login Access, rezzing objects, displaying avatars, and loading times may be temporarily impacted during maintenance. Our engineers are working on resolving this issue as soon as possible.

Please watch this blog for updates.
Posted Jan 24, 2026 - 13:00 PST
This incident affected: Inworld Services (Rezzing, Inventory).