Unscheduled Rolling Restarts RC Channel Roll
Incident Report for Second Life
Resolved
Thank you for your patience! The roll is now complete!
Posted 5 months ago. May 25, 2018 - 11:58 PDT
Monitoring
We are currently undergoing unscheduled rolling restarts for regions on the Magnum, BlueSteel, Snack, and LeTigre RC server channels. Please refrain from rezzing no-copy objects, and remember to save all builds. Please check this blog for updates.
Posted 5 months ago. May 25, 2018 - 10:01 PDT
This incident affected: Second Life Regions (Second Life RC LeTigre Regions, Second Life RC BlueSteel Regions, Second Life RC Magnum Regions, Second Life RC Snack Regions) and Inworld Services (Rezzing, Teleports).