Product Listing Enhancement Billing
Incident Report for Second Life
Resolved
All recurring PLE billings are operating normally.
Posted 6 months ago. Mar 16, 2017 - 08:58 PDT
Monitoring
We have identified an issue where the system was not charging for Product Listing Enhancement (PLE) from March 9 through 14. This issue was investigated and corrected accordingly. The outstanding PLEs have now been billed.

In the process of this issue being corrected, the unpaid PLE charges were billed all together on Tuesday, March 14th, 2017. This may appear as duplicate PLE charges when in fact it is the system catching up on the unpaid PLE charges. We will be monitoring the scheduled billings to make sure everything is back to normal.

If you find that you have been billed for more than the 5 days’ worth of PLEs, please file a support ticket and we will investigate. Thank you!
Posted 7 months ago. Mar 14, 2017 - 17:58 PDT
This incident affected: Websites (marketplace.secondlife.com).