Attachment visibility issues
Incident Report for Second Life
Resolved
The issues you reported to us regarding missing attachments after teleports and arrivals should now be resolved. If you are still seeing some issues, please contact support with the region name where the issue is occurring. Thanks for your patience!
Posted Oct 24, 2024 - 13:07 PDT
Investigating
We have received some reports from residents about attachments not being visible after teleporting or loading into a region. Our engineers are working to fix this issue and believe it should be resolved in next week's rolling restarts.
Posted Oct 16, 2024 - 08:05 PDT
This incident affected: Inworld Services (Inventory).