Unscheduled Second Life Maintenance
Incident Report for Second Life
Resolved
The issue has been resolved. Please contact Support if you have experienced any issues with purchases made during this incident.
Posted 7 months ago. Feb 27, 2018 - 16:17 PST
Update
We’re experiencing ongoing service interruptions as a result of DDoS attacks. More details in the blog https://community.secondlife.com/blogs/entry/2312-unscheduled-ddos. We are actively working on the issue, and will provide updates via this status page. Please contact Support if you encounter any difficulty with purchases made during this time
Posted 7 months ago. Feb 27, 2018 - 11:10 PST
Investigating
We are aware that there may be intermittent issues with Second Life logins at this time. We are actively investigating the issue, and will provide updates via this blog. Please contact Support if you experience any difficulty with any purchases made during this time.
Posted 7 months ago. Feb 27, 2018 - 07:20 PST
This incident affected: Second Life Services (Logins).