Second Life Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 09, 2019 - 14:48 PST
Identified
Our engineers are still working hard on this issue. We're sorry for the inconvenience, and we thank you for your patience.
Posted 5 months ago. Feb 09, 2019 - 13:06 PST
Update
Thank you for your patience! We are still working to resolve this issue!
Posted 5 months ago. Feb 09, 2019 - 08:06 PST
Investigating
Some Second Life services are currently experiencing an outage. During this time, some Second Life services may be unavailable including, but not limited to: logging in, building, chatting, inventory, web services and object rezzing. Please refrain from rezzing in-world, in addition to transacting in-world, on the Marketplace, or on the Lindex during this time.

Please monitor this blog for additional updates
Posted 5 months ago. Feb 09, 2019 - 06:52 PST
This incident affected: Second Life Services (Logins), Websites (secondlife.com), and Inworld Services (Rezzing, Inventory).