Traffic Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 08:03 PDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2021 - 10:39 PDT
Investigating
We are currently investigating an issue with traffic reporting incorrectly on regions. We apologize for any inconvenience this may cause. Please follow this blog for updates.
Posted Jul 20, 2021 - 10:39 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions).