Second Life Login/Billing Issues.
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Oct 11, 2022 - 08:48 PDT
Investigating
Some Second Life services are currently experiencing an outage. During this time, some Second Life services may be unavailable including, but not limited to: logging into the viewer or Marketplace, purchasing L$, and making USD transactions. We are working to resolve this issue as soon as possible.

Please monitor this blog for additional updates.
Posted Oct 11, 2022 - 07:58 PDT
This incident affected: Second Life Services (Logins, Marketplace Purchases) and Websites (marketplace.secondlife.com, community.secondlife.com).