Marketplace Order History Page: Self-Redeliveries Not Working
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 13:55 PDT
Monitoring
Thank you for your patience. A fix has been deployed and we're monitoring the results.
Posted Aug 26, 2020 - 11:48 PDT
Identified
We have identified the issue and a fix will be deployed shortly. Thank you for your patience!
Posted Aug 25, 2020 - 21:33 PDT
Investigating
We are currently investigating an issue where self- redeliveries are not working when attempted through the Order History page on the Marketplace. Please note that redeliveries are still possible from the Merchant side, and you may wish to contact the Merchant for a redelivery while this issue is looked into.

Thank you for your patience, and please monitor this blog for updates.
Posted Aug 21, 2020 - 15:44 PDT
This incident affected: Websites (secondlife.com, marketplace.secondlife.com, community.secondlife.com, wiki.secondlife.com, my.secondlife.com, feedback.secondlife.com, support.secondlife.com, search.secondlife.com, places.secondlife.com, land.secondlife.com), Second Life Services (Logins, LindeX Purchases, Marketplace Purchases, Process Credits), Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions), Inworld Services (Group Text Chat, L$ Transactions, Rezzing, Voice Chat, Profiles, Teleports, Inventory, Group Voice Chat), and External Support (Chat Support, Phone Support, Case Support).