Search showing 500 errors

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Apr 26, 2020 - 13:40 PDT

Investigating

We are aware of intermittent errors in Search in the viewer. Please try using search.secondlife.com while we investigate the issue.
Posted Apr 24, 2020 - 20:31 PDT
This incident affected: Websites (search.secondlife.com).