Reports of Texture Corruption in the Viewer
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 08:03 PDT
Investigating
Some residents may be seeing texture corruption in the viewer (rainbow colors everywhere). This is caused by the viewer rollback yesterday. Please clear the viewer's cache (Me> Preferences->Advanced->Clear Cache) to fix the issue. We’re very sorry for this extra colorful side effect!
Posted Mar 04, 2021 - 08:01 PST