Unscheduled Marketplace Listing Maintenance

Incident Report for Second Life

Resolved

Marketplace maintenance has now finished.
Posted Aug 21, 2023 - 06:41 PDT

Investigating

We are aware and currently investigating an issue surrounding Marketplace listings and their visibility. The issue is causing listings for active items not to be seen in stores. Please follow this blog for updates.
Posted Aug 16, 2023 - 08:50 PDT
This incident affected: Second Life Services (Marketplace Purchases).