Second Life Service Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 08, 2019 - 20:42 PST
Investigating
Some Second Life services are currently experiencing an outage. During this time, some Second Life services may be unavailable including, but not limited to: logging in, building, chatting, web services and object rezzing. Please refrain from rezzing in-world, in addition to transacting in-world, on the Marketplace, or on the Lindex during this time.

Please monitor this blog for additional updates
Posted 6 months ago. Feb 08, 2019 - 17:48 PST
This incident affected: Second Life Services (Logins), Inworld Services (L$ Transactions, Rezzing), and Websites (marketplace.secondlife.com, community.secondlife.com).