Unscheduled Maintenance
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 16:36 PST
Investigating
We are currently performing unscheduled maintenance. At this time residents may experience trouble logging in, completing transactions, rezzing, and other in-world functions which may be unresponsive or slow. Please follow this blog for updates.
Posted Feb 10, 2020 - 15:15 PST
This incident affected: Second Life Services (Logins, LindeX Purchases, Marketplace Purchases), Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions), and Inworld Services (Group Text Chat, L$ Transactions, Rezzing, Voice Chat, Profiles, Teleports, Inventory, Group Voice Chat).