Avatar Shape Slider Value Changes
Incident Report for Second Life
Resolved
A fix has been released! Download our latest default release which includes this fix and more here: https://releasenotes.secondlife.com/viewer/7.1.6.8745209917.html
Posted Apr 23, 2024 - 14:22 PDT
Investigating
We're aware of an issue with shape sliders reporting values on a different scale than normal. This will be resolved in our next viewer release. Please monitor this blog for updates.
Posted Apr 15, 2024 - 14:56 PDT
This incident affected: Inworld Services (Inventory).