Rolling Restarts for Second Life Main Channels
Incident Report for Second Life
Resolved
Rolling Restarts for Second Life Main Channels is complete.
Posted Mar 01, 2022 - 17:12 PST
Investigating
We are still undergoing the Rolling Restarts. We greatly appreciate your patience as some regions may be restarting slower than expected. Please follow this blog for any further updates.
Posted Mar 01, 2022 - 14:09 PST
This incident affected: Second Life Regions (Second Life Main Channel Regions).