Issues With Adding Photos to Profile Feed
Incident Report for Second Life
Resolved
The profile feed issue has been resolved.
Posted Jan 29, 2021 - 12:32 PST
Investigating
We are currently investigating issues with adding photos to the profile feed. Please monitor this blog for additional updates
Posted Jan 29, 2021 - 09:26 PST
This incident affected: Inworld Services (Profiles) and Websites (my.secondlife.com).