Second Life Auction Page Maintenance August 22nd
Incident Report for Second Life
Resolved
The maintenance has been completed.
Posted 6 months ago. Mar 29, 2019 - 09:34 PDT
Update
We are continuing to monitor and improve our auctions. If you have any issues participating in the auctions, please report them by submitting a support ticket.
Posted 8 months ago. Jan 22, 2019 - 07:48 PST
Update
As the auction maintenance continues, we have scheduled new auctions to resume this weekend. We hope to continue offering new auctions into next week. If you have any concerns or issues participating in the auctions, please report them via our support ticket system.
Posted 10 months ago. Dec 07, 2018 - 12:15 PST
Update
We are entering another soft relaunch beginning today. We will offer 5 live auctions per day, starting today to end by Friday, December 07, 2018. Thank you again for your patience and understanding during this time. If you have any concerns or issues participating in the auctions, please report them via our support ticket system.
Posted 10 months ago. Dec 03, 2018 - 15:37 PST
Update
Unfortunately, we have discovered additional concerns with the auction system and we will not be offering new auctions early next week as expected. Thank you for your patience and understanding while we address these concerns. Please continue to watch or subscribe to this blog for further updates.
Posted 11 months ago. Nov 02, 2018 - 15:01 PDT
Update
The auction system is going to enter a soft relaunch beginning today. We will offer 10 live auctions today at 12PM PDT to end on Friday, November 02, 2018. We will not offer any new auctions scheduled to close over the weekend and will hopefully resume routine daily auctions next week. Thank you for your patience and understanding during this maintenance. If you have any concerns or issues participating in the auctions, please report the via our support ticket system.
Posted 11 months ago. Oct 31, 2018 - 10:59 PDT
Update
Our Auctions systems are still under maintenance - we will continue to post updates here.
Posted about 1 year ago. Sep 07, 2018 - 07:15 PDT
Update
We are continuing our maintenance on our Auction systems. Please continue watching this blog for further updates.
Posted about 1 year ago. Aug 30, 2018 - 07:50 PDT
Investigating
We will be undergoing maintenance to our Auctions - Second Life website on Wednesday, August 22nd after 12 PM PDT. During this time, residents will not be able to access the Mainland Land Auctions page. Please keep an eye on this blog for further updates as they become available.
Posted about 1 year ago. Aug 20, 2018 - 14:30 PDT