Mesh Uploads on Aditi Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 14:39 PDT
Investigating
We are currently aware of an issue on the aditi grid where some meshes may not be uploading properly on all regions.

We are working to correct this issue as quickly as possible. In the meantime, try uploading your mesh in Aditi on the region as "Ahern" while we work to resolve this issue. If you are unable to teleport to this region, please attempt to direct log into it. This should allow you access.

We appreciate your patience and understanding while we work towards a resolution.
Posted Jul 06, 2023 - 09:29 PDT