Issues Saving Scripts
Incident Report for Second Life
Resolved
This issue has been resolved.
Posted Jan 07, 2020 - 10:56 PST
Investigating
We are aware the scripts are failing to save on some regions. We are currently investigating this issue. Please watch this blog for updates.
Posted Jan 07, 2020 - 07:51 PST