Second Life Unavailable
Incident Report for Second Life
Resolved
Second Life has returned to normal. Thanks for hanging in there with us tonight.
Posted Jul 08, 2020 - 03:21 PDT
Monitoring
The grid is starting to return to normal. If you haven't been able to log in, please try again. Our engineers are monitoring the grid closely.
Posted Jul 08, 2020 - 02:51 PDT
Update
We've got a fix going out now.
Posted Jul 08, 2020 - 02:42 PDT
Identified
We've identified the issue. We're working on a fix now.
Posted Jul 08, 2020 - 02:31 PDT
Investigating
Second Life is currently unavailable. Our engineers are working on correcting the issue as quickly as we can. Please check this blog for future updates as we have them.
Posted Jul 08, 2020 - 01:55 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions), Second Life Services (Logins), and Inworld Services (Profiles, Teleports, Inventory).