Water Issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 10:04 PDT
Identified
We have a fix for the water ripple issue in the works, but in the meantime please teleport to Debug1 or Debug2 and confirm your water ripples load. This should fill your local cache with a copy of the missing texture asset and help things look normal until we roll out the actual fix. Thank you for your patience! Please follow this blog for more updates.
Posted Aug 24, 2022 - 16:52 PDT
Investigating
We are aware that some residents are not seeing water render properly inworld. It may appear flat or glassy, and without ripples or waves.

We are investigating this issue further. Please follow this blog for updates.
Posted Aug 24, 2022 - 06:40 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions).