Issues when saving new outfits on regions running simulator version 2023-05-25.580357
Incident Report for Second Life
Resolved
This issue should now be resolved.

If you continue to experience any problems relating to outfit creation, please attempt to log out and log back in again. If this fails to resolve the issue, please contact our Support team for further assistance.
Posted Jun 05, 2023 - 11:32 PDT
Investigating
New outfits created on regions running simulator version 2023-05-25.580357 not showing in Outfits tab in FireStorm Viewer

Please be aware of a new issue: BUG-233944 - Inventory Outfit created without hanger icon on certain server.

Outfits created on (and only on) regions simulator version 2023-05-25.580357 are not displayed in the FireStorm "Appearance" > "Outfits" tab. However, the new outfit can be viewed and worn under the FireStorm Inventory panel.

In the Second Life Viewer, the new outfit is displayed without the hanger icon in Inventory, but does display in the My outfits folder.

Thank you, Willow Wilder for the report! We have investigated and are working on a fix.
Posted Jun 01, 2023 - 12:14 PDT
This incident affected: Second Life Regions (Second Life Release Candidate Regions) and Inworld Services (Inventory).