Unscheduled Maintenance to Live Chat

Incident Report for Second Life

Resolved

This incident has been resolved, please let us know if you see any continued issues.
Posted Aug 19, 2024 - 10:05 PDT

Investigating

We are investigating an issue with live chat, in which sessions may appear to end, or messages may fail to go through. If the Support agent has not replied for a time, please close the chat and re-enter. Please follow this blog for updates.
Posted Aug 06, 2024 - 08:23 PDT
This incident affected: External Support (Chat Support).