Unscheduled Login Incident
Incident Report for Second Life
Resolved
We have moved this issue over to https://lindenlab.freshdesk.com/a/solutions/articles/31000172562 , and will update our knowledge base article with more information as we gather it.
Posted Feb 21, 2024 - 13:08 PST
Update
Intermittent routing issues may be affecting some Residents. Alternative routing options, such as VPNs or alternate DNS providers, may prove helpful in circumventing network routing problems.

We are continuing to investigate this matter. Please follow this blog for further updates.
Posted Jan 10, 2024 - 10:25 PST
Investigating
We are aware that some Residents are having connectivity and login issues, with higher rates of issues in certain regions of Europe (but not limited to these areas alone). While we investigate, it may be helpful to try basic network troubleshooting tips such as restarting your computer, router, or wifi access point, as well as updating your DNS provider or clearing your DNS cache. For tips on how to do that, please visit the Second Life Login Failure & Login Problems page linked below for more info. We’ll continue to investigate and update as soon as we have more information.

https://lindenlab.freshdesk.com/support/solutions/articles/31000133832-login-failure#Technical-Issues
Posted Dec 14, 2023 - 18:39 PST
This incident affected: Second Life Services (Logins).