Experience Creation Issues

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted May 20, 2020 - 13:46 PDT

Monitoring

The issue has been resolved on most of the Second Life grid. The RC roll tomorrow will completely resolve this issue.
Posted May 19, 2020 - 12:09 PDT

Investigating

We are currently aware of an issue affecting Resident's ability to create new experiences. This is currently being worked on, and we thank you for your patience.
Posted May 07, 2020 - 10:02 PDT