Issues Rezzing Items Inworld

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Jul 23, 2020 - 06:44 PDT

Investigating

We are aware of reports of some items not rezzing correctly inworld. Our engineers are investigating. Please refrain from rezzing items or changing avatar attachments at this time.
Posted Jul 22, 2020 - 21:24 PDT
This incident affected: Second Life Regions (Second Life Release Candidate Regions) and Inworld Services (Rezzing).