Issues with Partnering Inworld
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 12:37 PDT
Investigating
We are investigating an issue where Residents are unable to initiate or possibly complete the partnering process inworld. They may receive a message stating their email on file requires verification, which is part of the bug. We'll update this blog with more information as we receive it.
Posted Aug 06, 2024 - 09:19 PDT