Some HTTPS requests from LSL scripts are failing
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 07:31 PDT
Monitoring
The fix for this issue rolled out to the main channel this morning. If you're still having issues with HTTPS calls failing to your service from LSL, please see the following comment on our Jira: https://jira.secondlife.com/browse/BUG-228848?focusedCommentId=625966&page=com.atlassian.jira.plugin.system.issuetabpanels%3Acomment-tabpanel#comment-625966
Posted Jun 03, 2020 - 23:12 PDT
Update
We believe we have a fix for this issue. We're going to change the order of this week's grid rolls (we're going to roll the RC channels on Tuesday, and then the main channel on Wednesday) to allow us to get this fix out on the grid as quickly as possible.

Thanks for hanging in there with us. Our engineers worked most of the night on finding the problem and coming up with a fix.
Posted Jun 01, 2020 - 14:46 PDT
Identified
We've figured out what the problem is. Our engineers are trying to figure out how best to solve the issue.
Posted May 31, 2020 - 20:47 PDT
Investigating
We are aware that some calls to HTTPS addresses in the llHTTPRequest() LSL script function are failing. Our engineers are investigating now.
Posted May 31, 2020 - 20:41 PDT
This incident affected: Second Life Regions (Second Life Main Channel Regions, Second Life Release Candidate Regions).