Issues with Web Profiles
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 08:33 PST
Investigating
Web profiles and my.secondlife.com are currently unavailable. Our engineering teams are investigating.
Posted Nov 24, 2020 - 18:12 PST
This incident affected: Websites (my.secondlife.com) and Inworld Services (Profiles).