Unscheduled Rolling Restarts for Second Life RC Channels

Incident Report for Second Life

Resolved

Unscheduled maintenance for the RC server channels is now complete. We appreciate your patience.
Posted Feb 09, 2022 - 19:28 PST

Investigating

At this time, we are performing unscheduled rolling restarts for regions on the Second Life RC Server channels: BlueSteel, Letigre and Magnum. Please refrain from rezzing no copy objects and remember to save all builds. Please check this blog for updates.
Posted Feb 09, 2022 - 17:28 PST
This incident affected: Second Life Regions (Second Life Release Candidate Regions).