Unscheduled Live Chat Maintenance

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Jan 07, 2020 - 07:29 PST

Investigating

We are currently performing unscheduled maintenance to our Live Chat feature. While this maintenance is in progress, residents may be unable to access Live Chat. Phone and Ticket submissions will still be available at this time.
Posted Jan 07, 2020 - 06:42 PST
This incident affected: External Support (Chat Support).