Region communication issues
Incident Report for Second Life
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 15:17 PDT
Update
We are continuing to investigate this issue.
Posted Oct 28, 2020 - 13:45 PDT
Investigating
We're aware of problems with region communication. Our engineers are investigating.

We've hit some turbulence on the way to the cloud, and we're putting our seatbelts on and working it quickly. https://community.secondlife.com/blogs/entry/6225-a-light-in-the-cloud-a-migration-update Thank you very much for your continued patience.
Posted Oct 28, 2020 - 13:39 PDT
This incident affected: Second Life Regions (Second Life Release Candidate Regions) and Inworld Services (Teleports).