Aditi (Beta Grid) Issues
Incident Report for Second Life
Resolved
We are now able to copy and sync accounts to the beta grid, Aditi. Residents who have requested to be synced with the Beta grid during this outage should already be synced and may try to log in with their username and password at their earliest convenience. For those that are continuing to have trouble, or that may need to be synced again, please reach out to support at https://support.secondlife.com/create-case/.

We thank you all for your unfailing patience while we worked to resolve this!
Posted Jul 30, 2021 - 12:28 PDT
Update
We're continuing to work on restoring account access to the beta grid, ADITI. We are making progress and will update this blog with further information as it becomes available. Thank you for your continued patience.
Posted Jul 14, 2021 - 11:48 PDT
Update
We are continuing to work on restoring account syncing to the beta grid, Aditi. A fix for this is currently in development, and progress is underway.
Posted Jun 17, 2021 - 06:18 PDT
Update
We are still currently working to restore account syncing to the beta grid, Aditi. Please continue to watch this blog for updates.
Posted May 19, 2021 - 12:05 PDT
Update
We are continuing to work to restore account syncing to the beta grid, Aditi. Please continue to watch this blog for updates
Posted Apr 07, 2021 - 10:36 PDT
Update
We are aware that some residents may be experiencing issues logging into the beta grid. Please keep an eye on this blog for further updates.
Posted Mar 19, 2021 - 08:17 PDT
Update
We are continuing to investigate this issue. We thank you for your patience while we find a solution. Please continue to follow this blog for updates.
Posted Feb 12, 2021 - 12:03 PST
Investigating
We are currently unable to copy and sync accounts to the beta grid, Aditi. We apologize for the disruption. We expect that a fix will take several weeks to implement but are working to shorten that timeline. Residents who have previously logged in should still be able to do so. Please watch this blog for updates.
Posted Dec 02, 2020 - 11:47 PST