Unplanned WebRTC Voice Service Maintenance

Incident Report for Second Life

Resolved

This incident has been resolved.
Posted Apr 01, 2026 - 16:55 PDT

Investigating

Second Life’s WebRTC voice communication service is currently experiencing problems. During this time, voice service may be intermittent or unavailable entirely in regions on the Second Life Preflight, Second Life RC BlueSteel, Second Life RC Ferrari & Second Life RC LeTigre server channels.

We will update the blog when we have received the all clear.
Posted Apr 01, 2026 - 16:01 PDT
This incident affected: Inworld Services (Voice Chat, Group Voice Chat).