Rolling Restarts Main Channel
Incident Report for Second Life
Resolved
Rolling Restarts are complete! Thank you for your patience.
Posted 7 months ago. Jan 30, 2018 - 08:06 PST
Investigating
We are performing rolling restarts for regions on the main Second Life Server channel today, January 30th. Please refrain from rezzing no copy objects and remember to save all builds. Please check this blog for updates.
Posted 7 months ago. Jan 30, 2018 - 05:25 PST
This incident affected: Second Life Regions (Second Life Main Channel Regions) and Inworld Services (Rezzing, Teleports).