Second Life Unscheduled Maintenance
Incident Report for Second Life
Resolved
The unscheduled maintenance has been resolved.
Posted 3 months ago. Jan 24, 2019 - 14:30 PST
Investigating
We are currently undergoing unscheduled maintenance. During this time, some residents may experience issues with accessing or viewing inventory content, avatar appearance, login failure, or rezzing. Please avoid rezzing items until maintenance has been resolved.
Posted 3 months ago. Jan 24, 2019 - 06:26 PST
This incident affected: Inworld Services (Rezzing, Inventory).